Extended Maintenance – Radar and Advantage

Incident Report for Restaurant365

Resolved

Maintenance has been completed. All affected services are operating normally. Thank you for your patience.
Posted Sep 09, 2026 - 22:30 PDT

Identified

Our scheduled maintenance for Radar and Advantage has taken longer than the planned window (9:00 PM – 12:00 AM CST). Work is continuing and we expect to complete shortly. Customers may continue to experience intermittent connectivity or latency during this time. We'll post an update as soon as maintenance is complete.
Posted Sep 09, 2026 - 22:02 PDT
This incident affected: Advantage (Accounting 2.0, Inventory 2.0) and Radar (Radar Services).