EDI Purchase Orders

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 19:22 PST

Identified

We've received reports that certain Purchase Orders placed today via EDI were duplicated. We've identified the root cause of the issue and duplications will not resume.

If your team placed an EDI Purchase Order today, in the interest of cut-off times, we advise that you contact your vendor to review and cancel potential duplicates.
Posted Jan 21, 2026 - 14:52 PST
This incident affected: Connected Integrations (FTP File Watcher (Vendor Integration)).