System Slowness - Inventory Module

Incident Report for Restaurant365

Resolved

The underlying issue causing slowness has been resolved, and system performance has returned to normal. We will continue monitoring to ensure continued stability.
Posted Feb 09, 2026 - 14:58 PST

Monitoring

A fix has been implemented and we are seeing reports of recovery. We will continue monitor and provide additional updates.
Posted Feb 09, 2026 - 09:28 PST

Identified

We have identified the root cause of this issue, and a fix is being prepared.
Posted Feb 09, 2026 - 08:06 PST

Investigating

We are investigating reports from certain customers around general slowness in the inventory module.
Posted Feb 09, 2026 - 06:53 PST
This incident affected: Website (Customer Databases).