Custom Financial Reports - Blank Reports

Incident Report for Restaurant365

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 18:38 PDT

Monitoring

A fix has been deployed, and we're monitoring for outliers.
Posted Mar 12, 2026 - 17:14 PDT

Identified

Our team has identified the root cause of this issue, and a fix is being prepared.
Posted Mar 12, 2026 - 15:24 PDT

Investigating

We are investigating reports that certain Custom Financial Reports appear blank.
Posted Mar 12, 2026 - 13:53 PDT
This incident affected: Reporting (Custom Financials Reporter).