DSS imports

Incident Report for Restaurant365

Resolved

Regarding the delays in DSS imports, we are seeing continued recovery and will now mark this incident as resolved.
Posted Jan 14, 2026 - 09:51 PST

Monitoring

We identified early reports of an issue impacting DSS imports and promptly implemented a fix. We will continue to monitor the situation, and some customers may experience temporary delays in DSS imports during this time.
Posted Jan 14, 2026 - 04:47 PST
This incident affected: Connected Integrations (POS Integrations (DSS Polling)).