Missing DSS

Incident Report for Restaurant365

Resolved

This issue has been resolved, and missing DSSs have been imported. Feel free to chat with our support team if you there are further troubles: https://help.restaurant365.net/support/home
Posted Dec 09, 2025 - 06:48 PST

Monitoring

A fix has been deployed to address missing DSSs for customers integrated with Toast. We are seeing recovery and expect all missing DSSs to be imported by 9a CST.
Posted Dec 09, 2025 - 05:39 PST

Investigating

We are investigating reports of missing DSSs for certain customers.
Posted Dec 09, 2025 - 05:20 PST
This incident affected: Connected Integrations (POS Integrations (DSS Polling)).