US Foods EDI Purchase Orders

Incident Report for Restaurant365

Resolved

This incident has been resolved, and all order were resubmitted.
Posted May 17, 2026 - 14:58 PDT

Identified

We have identified the root cause of this issue and a fix has been pushed. We are working to resubmit orders which were rejected.
Posted May 17, 2026 - 13:51 PDT

Investigating

We are investigating reports that certain EDI Purchase Orders sent to US Foods on Sunday (5/17) were rejected.
Posted May 17, 2026 - 12:57 PDT
This incident affected: Connected Integrations (FTP File Watcher (Vendor Integration)).