Blank Databases - no data showing in grid views

Incident Report for Restaurant365

Resolved

As we continue to see recovery, we will now consider this incident resolved.
Posted Jun 25, 2025 - 15:34 PDT

Monitoring

We have implemented a fix and are seeing recovery. We will continue to monitor the fix and will provide additional updates soon.
Posted Jun 25, 2025 - 15:25 PDT

Investigating

We are currently seeing reports of databases being blank with no data being shown in grid views.
Posted Jun 25, 2025 - 15:04 PDT
This incident affected: Website (Customer Databases).