Microsoft Azure connectivity issues
Incident Report for Restaurant365
Resolved
The connectivity issues have been resolved. Microsoft Azure cleared the issue on their end and customers have confirmed service is restored.
Posted Sep 12, 2024 - 07:21 PDT
Monitoring
At 5am PST we became aware of connectivity issues being reported . The issue is affecting customers using AT&T for network connection. Microsoft Azure is aware and their status page can be viewed here: https://azure.status.microsoft/en-us/status . We recommend using an alternate ISP for internet connection in the interim. We will continue to provide updates as we receive them from Microsoft Azure.
Posted Sep 12, 2024 - 06:26 PDT
This incident affected: Website (Customer Databases, R365 Payroll), Connected Integrations (FTP File Watcher (Vendor Integration), POS Integrations (DSS Polling), API, Bank Integration), Mobile App (Classic, R365), and Reporting (Ad Hoc, My Reports, Automated Report Distribution, Custom Financials Reporter, FYIsoft, Check & Invoice Printing, R365 Intelligence).